论坛客户端

登录     注册     忘记密码

 色影无忌 > 文字论坛 > 数码暗房 收藏(1)   打印预览 
go
 主题:求救!刚买了个epson V750扫描仪,怎么都装不上驱动!有碰到过相同问题的兄弟吗?
关键词: 发帖用户名:
ckey
泡菜 邮箱已验证 手机已验证
泡网分: 5.502
主题: 19
帖子: 1085
注册: 2010年07月
我的系统是win8.1,后来重装系统到win8,不论是扫描仪自带光盘,还是官网下载的最新版本驱动,都显示无法连接,换电脑,换USB插口,换线我都试过了,始终解决不了问题,后来花一百多运费邮回给卖家,卖家的电脑是Xp的说是没问题,又给我寄回来,在我这还是问题依旧,难道是只能在XP的系统上才能正常使用?epson官网上的驱动是支持到win8的,快哭了,求高手支招!

微信扫一扫分享
2014-01-10 21:28
 浏览:1260  回帖:40   
回复
老鸵鸟
陈年泡菜 邮箱已验证 手机已验证
泡网分: 46.966
主题: 73
帖子: 5412
注册: 2002年05月
我前几年在京东,买了一台中晶I800  plus,也遇到这样的问题。系统是win8,是买笔记本的时候,预装的,应该算OEM版本。也是驱动安装不上。按照说明书应该可以运行的。

于是我就把系统重装,降级,win7,64位,还是不成。于是装了win7 32位的,就可以用了。
2018-03-11 18:51
投篮的猫
泡菜 邮箱已验证 手机已验证
泡网分: 17.278
主题: 0
帖子: 629
注册: 2006年12月
虚拟机,直接虚拟机装xp,在虚拟机里面扫好,拷贝出来
2018-03-11 17:36
疯笙
泡菜 手机已验证
泡网分: 0.138
主题: 3
帖子: 66
注册: 2017年12月
你可以先看一下是否是端口问题,换个插口试试;看看设备管理器里面有没有这个扫描仪。如果有,但显示感叹号,你可以试着检测硬件驱动试试
2018-03-06 11:09
landeyu
泡菜 邮箱已验证 手机已验证
泡网分: 18.492
主题: 1
帖子: 115
注册: 2005年11月
我的一台EPSON V330在WIN764位下用官网的驱动也不行,后来用绿色版的驱动精灵检测到未安装的扫描仪它自己下了驱动安装了就好了
2018-02-13 13:44
爱摄她
资深泡菜 手机已验证
泡网分: 29.718
主题: 0
帖子: 1229
注册: 2003年04月
没装别的扫描软件  而且去年运行还正常的  今年要用  一打开发现了这问题
2017-02-07 20:26
本色の影
资深泡菜 邮箱已验证 手机已验证
泡网分: 23.588
主题: 0
帖子: 2145
注册: 2008年02月
我也是这款扫描仪,也曾碰到这问题。你是否安装了其他扫描软件,譬如VueScan ,是不是因为端口的问题,就是无法驱动,卸载其他扫描软件试试。
2017-01-31 18:17
爱摄她
资深泡菜 手机已验证
泡网分: 29.718
主题: 0
帖子: 1229
注册: 2003年04月
春夏秋冬都不摄 发表于 2017-1-27 14:09
1:使用驱动精灵安装驱动试一试。2:看看系统组件文件是否安装齐全。3:是否用了第三方软件优化了系统。4:如是USB口请使用机箱后插口。
3:是否用了第三方软件优化了系统。  
                 优化过(360)  怎办呢?
2017-01-30 18:11
春夏秋冬都不摄
泡菜 邮箱已验证 手机已验证
泡网分: 1.849
主题: 0
帖子: 109
注册: 2015年05月
1:使用驱动精灵安装驱动试一试。2:看看系统组件文件是否安装齐全。3:是否用了第三方软件优化了系统。4:如是USB口请使用机箱后插口。
2017-01-27 14:09
爱摄她
资深泡菜 手机已验证
泡网分: 29.718
主题: 0
帖子: 1229
注册: 2003年04月
XP上使用又正常
2017-01-26 21:31
爱摄她
资深泡菜 手机已验证
泡网分: 29.718
主题: 0
帖子: 1229
注册: 2003年04月
那位高手指点下
2017-01-26 21:30
爱摄她
资深泡菜 手机已验证
泡网分: 29.718
主题: 0
帖子: 1229
注册: 2003年04月
我的扫描仪win8.1  16年9月份下的官网驱动  使用一切正常  17年1月份开机出现楼主的现象不能用了。
2017-01-26 21:29
hujiwie919
泡菜 邮箱已验证
泡网分: 0.014
主题: 0
帖子: 4
注册: 2015年09月
求救!之前一直使用正常 昨天突然按电源开关无任何反应  电源指示灯也是灭的!(顶部的那个细缝里的文稿扫描指示灯是亮的)   电脑也找不到扫描仪   怎么回事啊!  是驱动问题  还是机器完蛋了?
2015-09-30 23:56
兔兔宝
泡菜 邮箱已验证
泡网分: 0.011
主题: 0
帖子: 1
注册: 2015年06月
楼主的机器问题解决了吗?我买了一个日版的爱普生V600,在win7 32位上安装也是出现你那个错误,驱动什么的都安装好了,但是就是连不上机器,你是怎么弄的?
2015-06-22 19:08
本色の影
资深泡菜 邮箱已验证 手机已验证
泡网分: 23.588
主题: 0
帖子: 2145
注册: 2008年02月
建议你打开扫描仪,然后通过“鲁大师”安装驱动试试!
2015-02-01 17:06
erichaqua
泡菜 邮箱已验证 手机已验证
泡网分: 3.278
主题: 11
帖子: 630
注册: 2011年02月
请问楼主现在还不能 用win8吗?
2015-01-31 14:58
djzx2000
泡菜
泡网分: 5.413
主题: 2
帖子: 29
注册: 2010年03月
springbell 发表于 2014-5-10 11:29
这个应该不会的,几年前我在win7 64位上就安装成功并完成汉化的。要用日本官网的驱动
那我再去装个日版的试试
2014-05-11 22:09
springbell
资深泡菜 邮箱已验证 手机已验证
泡网分: 41.354
主题: 170
帖子: 15969
注册: 2007年07月
djzx2000 发表于 2014-4-10 15:08
我的是日货GTX970,在WIN7没法安装驱动,试过各种驱动,包括自带光盘上的,中文官网,日文官网,英文官网的都试过,均无果,现在只能在WIN7上用虚拟的XP扫描,内牛满面
楼主是否能共享个WIN7下的驱动?
这个应该不会的,几年前我在win7 64位上就安装成功并完成汉化的。要用日本官网的驱动
2014-05-10 11:29
pda2001
泡菜
泡网分: 5.082
主题: 0
帖子: 39
注册: 2005年05月
日文官网,安装后是英文界面
2014-05-09 18:45
尼佳任我选
泡菜 邮箱已验证 手机已验证
泡网分: 3.525
主题: 2
帖子: 140
注册: 2010年10月
pda2001 发表于 2014-5-2 09:37
win8 默认对非签名设备驱动是禁止安装的。手动关闭这个功能,就可以安装了。我的970安装成功。
百度了一下,关闭了禁止签名设备驱动安装的功能,但是安装驱动后还是提示找不到设备,看来是驱动问题.请问您用的是什么版本的驱动,是随机附带的还是中国官网下的?
2014-05-07 11:09
尼佳任我选
泡菜 邮箱已验证 手机已验证
泡网分: 3.525
主题: 2
帖子: 140
注册: 2010年10月
pda2001 发表于 2014-5-2 09:37
win8 默认对非签名设备驱动是禁止安装的。手动关闭这个功能,就可以安装了。我的970安装成功。
我也遇到这个问题,兄弟能否指点一下怎么关闭这个功能?
2014-05-06 23:56
pda2001
泡菜
泡网分: 5.082
主题: 0
帖子: 39
注册: 2005年05月
win8 默认对非签名设备驱动是禁止安装的。手动关闭这个功能,就可以安装了。我的970安装成功。
2014-05-02 09:37
djzx2000
泡菜
泡网分: 5.413
主题: 2
帖子: 29
注册: 2010年03月
我的是日货GTX970,在WIN7没法安装驱动,试过各种驱动,包括自带光盘上的,中文官网,日文官网,英文官网的都试过,均无果,现在只能在WIN7上用虚拟的XP扫描,内牛满面
楼主是否能共享个WIN7下的驱动?
2014-04-10 15:08
baimen
泡菜 邮箱已验证 手机已验证
泡网分: 0.418
主题: 3
帖子: 398
注册: 2010年09月
ckey 发表于 2014-01-10 21:28
我的系统是win8.1,后来重装系统到win8,不论是扫描仪自带光盘,还是官网下载的最新版本驱动,都显示无法连接,换电脑,换USB插口,换线...

日货机器吗?
本帖由安卓客户端发布
2014-04-02 07:26
ckey
泡菜 邮箱已验证 手机已验证
泡网分: 5.502
主题: 19
帖子: 1085
注册: 2010年07月
dao7137 发表于 2014-1-11 10:35
再想想办法吧,我的是WIN7 64位的,一切正常!
有结果了,就是不支持win8和win8.1,XP和win7都正常,我已经装回win7 64了,可以用。再次感谢指点。
2014-01-14 01:29
ckey
泡菜 邮箱已验证 手机已验证
泡网分: 5.502
主题: 19
帖子: 1085
注册: 2010年07月
PCM120 发表于 2014-1-11 17:17
固件能升级吗?
不清楚,买来还没升级过固件,多谢提醒,但我再官网没有找到可以升级的固件下载啊。 本帖最后由 ckey 于 2014-1-11 22:43 编辑
2014-01-11 22:20
PCM120
泡菜 邮箱已验证 手机已验证
泡网分: 41.706
主题: 227
帖子: 9972
注册: 2004年01月
ckey 发表于 2014-1-10 21:28
我的系统是win8.1,后来重装系统到win8,不论是扫描仪自带光盘,还是官网下载的最新版本驱动,都显示无法连接,换电脑,换USB插口,换线我都试过了,始终解决不了问题,后来花一百多运费邮回给卖家,卖家的电脑是Xp的说是没问题,又给我寄回来,在我这还是问题依旧,难道是只能在XP的系统上才能正常使用?epson官网上的驱动是支持到win8的,快哭了,求高手支招!

固件能升级吗? 本帖最后由 PCM120 于 2014-1-11 17:17 编辑
2014-01-11 17:17
ckey
泡菜 邮箱已验证 手机已验证
泡网分: 5.502
主题: 19
帖子: 1085
注册: 2010年07月
dao7137 发表于 2014-1-11 10:35
再想想办法吧,我的是WIN7 64位的,一切正常!
好的,多谢,已经送到epson维修中心去检查了,看看他们怎么说吧。
2014-01-11 16:29
dao7137
泡菜 邮箱已验证 手机已验证
泡网分: 16.808
主题: 32
帖子: 3141
注册: 2009年07月
ckey 发表于 2014-1-11 10:22
灯当然是亮的,打开电源就一切正常的样子,但就是电脑一直不认扫描仪。
再想想办法吧,我的是WIN7 64位的,一切正常!
2014-01-11 10:35
ckey
泡菜 邮箱已验证 手机已验证
泡网分: 5.502
主题: 19
帖子: 1085
注册: 2010年07月
dao7137 发表于 2014-1-11 10:12
打开电源,扫描仪的灯亮没有,灯亮了的话扫描仪的问题不大,就是连接的故障。
我记得这扫描仪使用前要拆几个固定处的螺丝的!
灯当然是亮的,打开电源就一切正常的样子,但就是电脑一直不认扫描仪。
2014-01-11 10:22
dao7137
泡菜 邮箱已验证 手机已验证
泡网分: 16.808
主题: 32
帖子: 3141
注册: 2009年07月
打开电源,扫描仪的灯亮没有,灯亮了的话扫描仪的问题不大,就是连接的故障。
我记得这扫描仪使用前要拆几个固定处的螺丝的!
2014-01-11 10:12
回复

关于我们  联系我们  法律顾问  管理团队  网站导航 
©版权所有:色影无忌  网站备案/许可证号 桂B2-20040025-1  互联网站备案通告