论坛客户端

登录     注册     忘记密码

 色影无忌 > 文字论坛 > 电脑手机论坛 收藏(5)   打印预览 
go
 主题:测试一下您的电脑4K播放能力,能否流畅播放。
关键词: 发帖用户名:
lgj2097
资深泡菜 邮箱已验证 手机已验证
泡网分: 17.006
主题: 92
帖子: 3404
注册: 2008年11月
我的电脑配置:i5 8400  + 1050 + 8G   固态硬盘,仍然不能流畅播放。是设置不对吗?CPU占用达100%,GPU占用达51%。播放视频如下:
链接: https://pan.baidu.com/s/1C4JqE6zu2V7vmYrd-UXR-Q     密码: g7qc

可以下来试试看。
微信扫一扫分享
2018-06-07 11:47
 浏览:7708  回帖:181   
回复
筱涌
泡菜 邮箱已验证 手机已验证
泡网分: 14.349
主题: 4
帖子: 129
注册: 2005年08月
i7-6600u 惠普笔记本,折腾好长时间始终有点卡。
看来这配置是不行了
Windows 自带的电影和电视能流畅播放,但声音又不同步。
可能只有为这4k投影仪单独配台电脑了
2018-07-13 11:20
取个名想半天
泡菜 手机已验证
泡网分: 1.046
主题: 1035
帖子: 6005
注册: 2015年04月
springbell 发表于 2018-7-1 20:18
有独显,只是配置比较老了:

i7-2600、AMD R9 270、16G内存。  难道potplayer的设置要调整?

是硬解还是软解?
2018-07-01 23:39
springbell
资深泡菜 邮箱已验证 手机已验证
泡网分: 41.427
主题: 171
帖子: 16059
注册: 2007年07月
springbell 发表于 2018-7-1 20:18
有独显,只是配置比较老了:

i7-2600、AMD R9 270、16G内存



2018-07-01 20:27
springbell
资深泡菜 邮箱已验证 手机已验证
泡网分: 41.427
主题: 171
帖子: 16059
注册: 2007年07月
取个名想半天 发表于 2018-7-1 14:54
你没有独显吧?
有独显,只是配置比较老了:

i7-2600、AMD R9 270、16G内存。  难道potplayer的设置要调整?

本帖最后由 springbell 于 2018-7-1 20:28 编辑

2018-07-01 20:18
取个名想半天
泡菜 手机已验证
泡网分: 1.046
主题: 1035
帖子: 6005
注册: 2015年04月
springbell 发表于 2018-7-1 13:27
你的电脑是什么配置?我5年前的电脑,播放起来很卡很卡
你没有独显吧?
2018-07-01 14:54
springbell
资深泡菜 邮箱已验证 手机已验证
泡网分: 41.427
主题: 171
帖子: 16059
注册: 2007年07月
取个名想半天 发表于 2018-7-1 13:09
播放起来很轻松,你电脑配置太低了
你的电脑是什么配置?我5年前的电脑,播放起来很卡很卡
2018-07-01 13:27
取个名想半天
泡菜 手机已验证
泡网分: 1.046
主题: 1035
帖子: 6005
注册: 2015年04月
lgj2097 发表于 2018-6-30 21:30
试试这个,感觉对配置要求更高一点。

链接: https://pan.baidu.com/s/1g1LvRb7CTBH73_8odKAyyw 密码: d9un
播放起来很轻松,你电脑配置太低了
2018-07-01 13:09
百度_铜时斋
泡菜 手机已验证
泡网分: 0.333
主题: 3
帖子: 320
注册: 2018年06月
连接没了。

忽悠。

铜时斋,专注高精时计。
2018-07-01 09:31
lgj2097
资深泡菜 邮箱已验证 手机已验证
泡网分: 17.006
主题: 92
帖子: 3404
注册: 2008年11月
QINirvana 发表于 2018-6-30 22:39
除了大粗腿其他的占用都比较少

1070 显卡硬解4K 毫无压力。
2018-06-30 23:13
QINirvana
泡菜 邮箱已验证 手机已验证
泡网分: 1.008
主题: 10
帖子: 1418
注册: 2016年09月
lgj2097 发表于 2018-6-30 21:30
试试这个,感觉对配置要求更高一点。

链接: https://pan.baidu.com/s/1g1LvRb7CTBH73_8odKAyyw 密码: d9un
除了大粗腿其他的占用都比较少



本帖最后由 QINirvana 于 2018-6-30 22:45 编辑

2018-06-30 22:39
lgj2097
资深泡菜 邮箱已验证 手机已验证
泡网分: 17.006
主题: 92
帖子: 3404
注册: 2008年11月
试试这个,感觉对配置要求更高一点。

链接: https://pan.baidu.com/s/1g1LvRb7CTBH73_8odKAyyw 密码: d9un
2018-06-30 21:30
天狼
Pentax论坛版主邮箱已验证 手机已验证
泡网分: 64.681
主题: 184
精华: 7
帖子: 9201
注册: 2002年04月

优质内容勋章

4K,不用LAV视频音频解码+LAV分离+MADVR渲染,出门都不好意思说自己看的是4K
2018-06-25 15:14
d19940424
泡菜 邮箱已验证 手机已验证
泡网分: 0.19
主题: 8
帖子: 97
注册: 2013年12月
8700k,核显。固态硬盘。播放无压力
本帖由安卓客户端发布
2018-06-25 15:04
KKHKK
泡菜 邮箱已验证 手机已验证
泡网分: 0.629
主题: 47
帖子: 1528
注册: 2013年03月
[quote]lgj2097 发表于 2018-6-23 14:20
原来那个:

         链接: https://pan.baidu.com/s/1nDK9JQZRTFXuPDb5rnk54g 密码: u8h2
感谢LZ分享!原来的那一个文件。
已试过,声音、图像正常,快进、快退正常。
i7 8700 16G 256SSD  核显

2018-06-23 18:32
lgj2097
资深泡菜 邮箱已验证 手机已验证
泡网分: 17.006
主题: 92
帖子: 3404
注册: 2008年11月
KKHKK 发表于 2018-6-23 13:50
麻烦LZ再分享一下啊!
原来那个:

         链接: https://pan.baidu.com/s/1nDK9JQZRTFXuPDb5rnk54g 密码: u8h2
2018-06-23 14:20
lgj2097
资深泡菜 邮箱已验证 手机已验证
泡网分: 17.006
主题: 92
帖子: 3404
注册: 2008年11月
KKHKK 发表于 2018-6-23 13:50
麻烦LZ再分享一下啊!
试试这个吧,编码一样的。

链接: https://pan.baidu.com/s/1MjzpmHz6mH8iUjwgLUcELw 密码: pvim
2018-06-23 14:07
KKHKK
泡菜 邮箱已验证 手机已验证
泡网分: 0.629
主题: 47
帖子: 1528
注册: 2013年03月
lgj2097 发表于 2018-6-7 11:47
我的电脑配置:i5 8400  + 1050 + 8G   固态硬盘,仍然不能流畅播放。是设置不对吗?CPU占用达100%,GPU占用达51%。播放视频如下:
链接: https://pan.baidu.com/s/1C4JqE6zu2V7vmYrd-UXR-Q     密码: g7qc

可以下来试试看。
麻烦LZ再分享一下啊!
2018-06-23 13:50
hotpeking
老坛泡菜 邮箱已验证 手机已验证
泡网分: 39.622
主题: 102
帖子: 1988
注册: 2000年04月
QINirvana 发表于 2018-6-15 10:17
我也按照网上的设置了这两个解码器,,但是看CPU和GPU占用比默认的高好多,,色彩嘛,,没感觉出太大区别,..换回默认的了..
要看4K  HDR的片子才能看出明显区别!MADVR 的色彩要鲜艳亮丽许多,比一般的渲染器号太多了,完全是乐凯和富士的差距!就是对于硬件要求较高,我如果不用MADVR,看4K片子GPU占有率不会超过30%,1080P的片子也就10%左右!

你可以在网上搜一下POTplayer中MADVR的设置方法和前后图片对比,跟我自己的感觉差不多。
2018-06-16 11:23
lgj2097
资深泡菜 邮箱已验证 手机已验证
泡网分: 17.006
主题: 92
帖子: 3404
注册: 2008年11月
hotpeking 发表于 2018-6-14 18:55
在网上研究了一下POTPLAYER的设置,最后用LAV解码+madVR渲染器解决了播放的问题!然后又调了一下MADVR的高级设置,播放没问题了。就是GPU的占有率98%, 看一般的4K HDR 影片大约60-70%之间。色彩好多了!终于发挥了GTX1060的功能。
98%的GPU占用?太高了。1060比1050强的不是一点。换用Smplayer 试试。

2018-06-15 15:54
zhq448
泡菜 邮箱已验证 手机已验证
泡网分: 0.263
主题: 2
帖子: 260
注册: 2009年01月
垃圾亮机显卡不能硬解。播放起来还是很轻松。

2018-06-15 14:04
取个名想半天
泡菜 手机已验证
泡网分: 1.046
主题: 1035
帖子: 6005
注册: 2015年04月
hotpeking 发表于 2018-6-14 18:55
在网上研究了一下POTPLAYER的设置,最后用LAV解码+madVR渲染器解决了播放的问题!然后又调了一下MADVR的高级设置,播放没问题了。就是GPU的占有率98%, 看一般的4K HDR 影片大约60-70%之间。色彩好多了!终于发挥了GTX1060的功能。
gpu占有率98%??我的只有12%左右
2018-06-15 10:37
QINirvana
泡菜 邮箱已验证 手机已验证
泡网分: 1.008
主题: 10
帖子: 1418
注册: 2016年09月
hotpeking 发表于 2018-6-14 18:55
在网上研究了一下POTPLAYER的设置,最后用LAV解码+madVR渲染器解决了播放的问题!然后又调了一下MADVR的高级设置,播放没问题了。就是GPU的占有率98%, 看一般的4K HDR 影片大约60-70%之间。色彩好多了!终于发挥了GTX1060的功能。
我也按照网上的设置了这两个解码器,,但是看CPU和GPU占用比默认的高好多,,色彩嘛,,没感觉出太大区别,..换回默认的了..
2018-06-15 10:17
hotpeking
老坛泡菜 邮箱已验证 手机已验证
泡网分: 39.622
主题: 102
帖子: 1988
注册: 2000年04月
在网上研究了一下POTPLAYER的设置,最后用LAV解码+madVR渲染器解决了播放的问题!然后又调了一下MADVR的高级设置,播放没问题了。就是GPU的占有率98%, 看一般的4K HDR 影片大约60-70%之间。色彩好多了!终于发挥了GTX1060的功能。
2018-06-14 18:55
lgj2097
资深泡菜 邮箱已验证 手机已验证
泡网分: 17.006
主题: 92
帖子: 3404
注册: 2008年11月
笨蛋的笨蛋 发表于 2018-6-14 07:10
关键看码率

别说4k,大码率的1080p都费劲
这个视频码率并不高。
2018-06-14 11:06
arondes
资深泡菜 邮箱已验证 手机已验证
泡网分: 31.346
主题: 154
精华: 1
帖子: 16048
注册: 2008年08月

内容贡献勋章

取个名想半天 发表于 2018-6-14 06:59
用的是什么播放器?
用的 Klite codec解码套装
2018-06-14 09:16
笨蛋的笨蛋
资深泡菜 邮箱已验证 手机已验证
泡网分: 39.975
主题: 604
帖子: 17162
注册: 2007年09月

内容贡献勋章

关键看码率

别说4k,大码率的1080p都费劲


本帖由 无忌论坛V3.1.0 iPhone6plus iOS10.3.3 客户端发布
2018-06-14 07:10
取个名想半天
泡菜 手机已验证
泡网分: 1.046
主题: 1035
帖子: 6005
注册: 2015年04月
arondes 发表于 2018-6-14 00:16
播放完全没问题
r7 1700x+rx580
cpu占用率3%
用的是什么播放器?
2018-06-14 06:59
arondes
资深泡菜 邮箱已验证 手机已验证
泡网分: 31.346
主题: 154
精华: 1
帖子: 16048
注册: 2008年08月

内容贡献勋章

播放完全没问题
r7 1700x+rx580
cpu占用率3%
2018-06-14 00:16
取个名想半天
泡菜 手机已验证
泡网分: 1.046
主题: 1035
帖子: 6005
注册: 2015年04月
lgj2097 发表于 2018-6-13 15:56
放这个视频无法播放,错误提示如下:

我起初跟你一样也不可以播放,但重启电脑后意外发现又可以播放了。
2018-06-13 17:42
大尾巴狼
陈年泡菜 邮箱已验证 手机已验证
泡网分: 41.5
主题: 176
精华: 2
帖子: 7114
注册: 2001年03月
难道是我记错了么?
当年用三星note3都能流畅的播放4K 烤鸭啊。
2018-06-13 16:27
回复

关于我们  联系我们  法律顾问  管理团队  网站导航 
©版权所有:色影无忌  网站备案/许可证号 桂B2-20040025-1  互联网站备案通告


网站投诉举报电话:0771-2094586 | 网站举报邮箱:webmaster@xitek.com