论坛客户端

登录     注册     忘记密码

 色影无忌 > 文字论坛 > 电脑手机论坛 收藏(0)   打印预览 
go
 主题:戴尔显示器U2713H,显示无忌论坛里的照片,为什么会有线条
关键词: 发帖用户名:
老龙王
老坛泡菜 邮箱已验证 手机已验证
泡网分: 27.972
主题: 142
帖子: 2933
注册: 2004年08月
请教一下,戴尔显示器U2713H在显示无忌论坛图片时,会在图片上有这样的线条,有时是白色的线条。但是在蜂鸟论坛就没有这样的情况。这个是什么原因导致的?

向下移动图片后,再往上回拉,图片上的线条就没有了。

微信扫一扫分享
2019-01-11 11:02
 浏览:355  回帖:7   
回复
老龙王
老坛泡菜 邮箱已验证 手机已验证
泡网分: 27.972
主题: 142
帖子: 2933
注册: 2004年08月
lishuyu186 发表于 2019-1-11 12:11
浏览器的问题,我用Edge有时候也会出现类似的线条,但是用谷歌浏览器就没出现过
是的,估计是游览器的问题。但是为什么我的Edge就不会出现线条的问题呢?

澹台樵夫 发表于 2019-1-11 12:50
主机也是戴尔的吧?我的也这样。换浏览器解决。
主机确实是戴尔的笔记本商务电脑,Latitude系列的E7440。
2019-01-11 13:36
澹台樵夫
泡菜 邮箱已验证 手机已验证
泡网分: 0.063
主题: 2
帖子: 57
注册: 2013年09月
主机也是戴尔的吧?我的也这样。换浏览器解决。
本帖由安卓客户端发布
2019-01-11 12:50
lishuyu186
泡菜 邮箱已验证 手机已验证
泡网分: 1.392
主题: 20
帖子: 716
注册: 2014年01月
浏览器的问题,我用Edge有时候也会出现类似的线条,但是用谷歌浏览器就没出现过
2019-01-11 12:11
老龙王
老坛泡菜 邮箱已验证 手机已验证
泡网分: 27.972
主题: 142
帖子: 2933
注册: 2004年08月
菜子 发表于 2019-1-11 11:08
检查显卡驱动
驱动程序已经更新过了,但是问题仍然存在。

menfiss 发表于 2019-1-11 11:25
这是截屏的图片有线条?
那就不关显示器的事儿。

应该检查显卡和驱动,也可以换个浏览器试试。
在显示器上显示图片时,也有这样的线条存在。和截图看到的是完全一样的。

按照你的提示,我把游览器换成IE,火狐或者Chrome游览器,就没有出现线条这样的问题存在。但是换成火狐或者Chrome游览器后,原来的大图变成小图了。IE游览器倒是什么问题都没有。

呵呵,不知道是什么原因。 本帖最后由 老龙王 于 2019-1-11 12:04 编辑
2019-01-11 11:55
menfiss
泡菜 邮箱已验证 手机已验证
泡网分: 14.584
主题: 43
帖子: 3299
注册: 2008年12月
这是截屏的图片有线条?
那就不关显示器的事儿。

应该检查显卡和驱动,也可以换个浏览器试试。
本帖由安卓客户端编辑于:2019-01-11 11:26:26
2019-01-11 11:25
菜子
资深泡菜 邮箱已验证 手机已验证
泡网分: 17.347
主题: 194
帖子: 3281
注册: 2007年12月
检查显卡驱动
本帖由IOS客户端发布
2019-01-11 11:08
老龙王
老坛泡菜 邮箱已验证 手机已验证
泡网分: 27.972
主题: 142
帖子: 2933
注册: 2004年08月
在这张截图中出现的是白色的线条。

2019-01-11 11:04
回复

关于我们  联系我们  法律顾问  管理团队  网站导航 
©版权所有:色影无忌  网站备案/许可证号 桂B2-20040025-1  互联网站备案通告


网站投诉举报电话:0771-2094586 | 网站举报邮箱:webmaster@xitek.com